• Hallo,
    ich habe das Problem, dass wenn ich auf einen Ordner doppel klicke dann öffnet er nicht den Ordner, sondern das Suchfeld. Ich habe nichts an den einstellungen geändert, von einem auf den anderen Tag war es einfach so. Kann mir jemand helfen es ist nämlich ziemlich nervig.
    Danke

  • Hi,
    sind eventuell die rechte und die linke Maustaste vertauscht?


    Einstellung dann in der Systemsteuerung => Maus => Rechtshänder (würde ich sagen ;-)


    Hope this helps
    Tom

    Tom - Mitglied im Team der PC-Special Computer-Hilfe-Forum, Tipps und Tricks, Scripte, Downloads und mehr
  • Zitat

    von einem auf den anderen Tag war es einfach so.


    Wurde da vielleicht was neu installiert/angeschlossen?


    Ist der Maustreiber was spezielles (nicht mit Windows ausgeliefert) eventuell gibt es da noch Optionen wie mit Doppel-/Einzelklick?


    Sorry, Windows ist nicht so meine Domäne. ;-)


    Ansonsten würde ich mal nach Viren, Würmern, Spyware schauen.


    oder aber da:
    http://www.velocityreviews.com…-search-not-contents.html


    Schau mal nach dem Tip zum Thema Registry Key.


    Hope this helps


    Tom

    Tom - Mitglied im Team der PC-Special Computer-Hilfe-Forum, Tipps und Tricks, Scripte, Downloads und mehr
  • hallo,
    folgende Vorgehensweise könnte helfen: Systemsteuerung - Ordneroptionen - Dateitypen auswählen. Dateiordner markieren und erweitert anklicken. Unter Aktionen steht dort: find, Vorschau und eventuell open. Wenn open nicht dort steht, dann auf Neu klicken und open als neue Aktion eintragen. Als Anwendung für diesen Vorgang im Windowsordner die Anwendung explorer.exe auswählen. Anschließend den Eintrag noch als Standard auswählen.
    Schreib mal ob es geholfen hat.
    mfG.