Monitorerkennung P&P nach Neuinstallation funktioniert nicht

      Monitorerkennung P&P nach Neuinstallation funktioniert nicht

      Hallo,
      habe einen älteren EIZO-tft-Monior, der nach einer Neuinstallation nicht erkannt wird.

      Also: -WinXPPro SP 3 mit WinFuture-Update-Pack wird auf einer Festplatte in PC1 installiert.
      -Dort erfolgt die Erkennung eines anderen Monitors als P&P problemlos. (Onboard AGP Grafikk.)

      -Die Festplatte mit fertigem OS wird dann in PC2 verbaut - ebenso Onboard AGP Grafikk.
      Hier wird ein andererer Monitor wieder problemlos erkannt, jedoch eben nicht der EIZO

      -installiere ich den Grafikkartentreiber des betreffenden PCs (eben mit einem anderen Monitor),
      wird der Monitor dann problemlos über den AGP-OnBoard-Anschluss erkannt.

      Frage also, woran kann es liegen, daß der Eizo nicht sofort als Plug&Play erkannt wird?

      Da PC2 in einem anderen Haus steht, möchte ich eben nicht immer einen 2. Monitor mitschleppen.
      Ich wechsle öfter die Festplatte mit dem OS/Neuinstallation, brauche also die P&P Monitor-Erkennung schon, um dann den richtigen Grafikkarten-Treiber zu installieren.
      Muss ich den EIZO wegwerfen :( oder weiss jemand eine Lösung?
      was du nicht willst, das man dir tu, ...
    • Monitorerkennung P&P nach Neuinstallation funktioniert nicht

      Hallo wboet,

      schau Dir mal Diesen Ratgeber an. Dort wirst du bestimmt fündig!

      Re: Monitorerkennung P&P nach Neuinstallation funktioniert nicht

      HI..

      ich verstehe nicht wirklich den Hintergrund, warum du an PC1 die Treiber und Windows installierst und dann diese HDD für PC1 in den PC2 einbaust, der wahrscheinlich nichtmal die gleiche Hardware besitzt !? Wo liegt da der Sinn drin ?
      Den Eizo musst du nicht wegwerfen, denn PNP muss nicht immer funktionieren. Vor allem nicht bei WinXP. Du brauchst auch kein PNP um den Grafikkartentreiber zu installieren. Da ist es egal welche Monitor man anschließt.

      Hintergrund ist, dass nur der Tausch der HDD es oft zu Problemen führt, da die Hardware der Computer unterschiedlich sind. Bei Win7 müsstest du dein Windows immer wieder neu aktivieren, da sich die Hardware immer wechselt.
      Eine Möglichkeit das System auf ein anderen zu übertragen wäre, dass du ein Image-Programm nutzt, welches dir auch die PNP Einstellungen neu erstellt.

      Die funktioniert mit Windows ebenfalls. Allerdings brauchst du dafür auch ein zusätzliches Tool von MS und musst dieses ausführen BEVOR man die HDD in einen anderen PC einsteckt, damit die neuen PNP Geräte auch erkannt werden.

      Such mal nach "sysprep". Denn hier kann man den Befehl "sysprep -pnp" ausführen, welches zu einer neuen Erkennung der PNP Hardware hin arbeitet.

      Dies sollte aber nicht immer passieren. Warum du auch immer deine HDDs wechselt verstehe ich aber nach wie vor nicht. Da steckt doch kein Sinn dahinter ?! Was willst du denn damit erreichen ?

      Hap

      Re: Monitorerkennung P&P nach Neuinstallation funktioniert nicht

      Vielen Dank für endlich eine Antwort, fühlte mich schon völlig allein gelassen ... :)

      Also, der Hintergrund ist, dass ich eben auf dem PC zuhause (hier ''PC1''mit Monitor X) das OS installieren will, um nicht die PC-Kiste aus dem Band-Proberaum (hier ''PC2'' mit Monitor EIZO) herumzutransportieren, bin Fahrradfahrer, sondern ggf. eben nur die Festplatte.
      Hatte dort im Haus Festplattenabstürze durch Netzausfall, das kommt nach meiner Erfahrung manchmal vor, abhängig auch von der verwendeten Festplatte.
      Da fehlen dann Dateien zum booten. (ps: ich kann nicht mit der Reparaturkonsole umgehen)

      Habe das mit dem Wechsel von Festplatten mit installiertem OS auch schon öfter so gemacht (nur unter XPPro), bei verschiedenen PCs, eigentlich durchweg mit positivem Ergebnis mit immer der gleichen InstallationsCD OS XPPro.
      Manchmal hakelt es ein bisschen, bis die windowsseitigen Treiber installiert sind, jedoch hat es bisher immer so weit geklappt, so dass ich dann die entsprechenden 'richtigen' Motherboard-Treiber installieren konnte, die ich mir in einem jeweils entsprechendem Pack zusammengestellt habe.

      Jetzt geht halt bei exakt diesem Monitor die Erkennung durch windowsseitige Treiber nicht. (heissen die 'generic drivers' ?)

      Was ich noch nicht geschrieben habe: Bios, Boot-Screen werden angezeigt, Ladebalken bis fertig, dann geht eben nix mehr.

      Auch im abgesicherten Modus geht nix.

      Somit kann ich dann den 'richtigen' Monitor-Treiber nicht installieren.

      Also, ich bin ziemlich überzeugt - wenn ich es auch noch nicht ausprobiert habe - wenn ich das OS auf diesem PC direkt installiere, würde die Monitor-
      Erkennung auch nicht funktionieren.

      Von der Möglichkeit, das OS per Image mit einer Neuerkennung PnP habe ich gelesen. Ist mir jedoch zu schwierig,
      habe noch nie eine positives Ergebnis nicht mal mit einer Reinstallation auf dem selben System gehabt,
      habe das aufgegeben und installiere dann eben neu, auch wenn es sehr mühsam ist.... gerade bei der Menge an Audio-Recording-Software, die ich nutze.
      Das kostet mich jedes Mal mehrere Stunden, bis ich alles angepasst habe.
      Wenn mir da mal jemand helfen könnte... Welches Programm erfolgreich benutzt wurde etc, habe schon viel gelesen dazu und Progs ausprobiert, aber nix hat dann bei mir funktioniert.
      was du nicht willst, das man dir tu, ...