Alle Treiber finden ?

  • Guten Tag


    Ich muss bei einem Laptop ALLE Treiber neu installieren und habe keine Ahnung wie das geht - habe ich noch nie gemacht.


    Habe 2 identische Laptops und bei einem ist in der Regestry was falsch. Jetzt möchte ich von dem Laptop der geht (bis auf das Programm wo mit dem Regestryeintrag etwas nicht stimmt) alle Treiber u.s.w auf den "frischen" Laptop installieren. Bei dem anderen ist bis jetzt nur Windows XP mit Service Pack 2 drauf - das ist alles. Das geht kein Internet, WLAN u.s.w Es fehlen einfach ganz viele Programme und Software.


    Es muss doch irgendwie möglich sein den "frischen" mit den Treiber und was man sonst noch so braucht in Betrieb zu nehmen. Die Windows CD finde ich leider nicht mehr.


    Vielen Dank schonmal im Voraus.


    Es sind beides IBM R51 und ca. 5 Jahre alt.


    Mfg

  • Hallo,


    ich würde es nicht so umständlich machen, denn die Suche aller notwendigen Dateien kann m.E. nicht erfolgreich sein.


    => http://www-307.ibm.com/pc/support/site.wss/MIGR-55029.html


    Dort alle passenden Treiber raussuchen und downloaden und dann auf den "defekten" Laptop kopieren.


    Grüße
    André

    NEWSTROLL Die Newsletter-Software für Newsletterversand, -Marketing und -Service Web: [url]http://www.newstroll.de/[/url] Facebook: [url]http://www.facebook.com/NEWSTROLL[/url] Google+: [url]https://plus.google.com/b/113433448493735762451/[/url] Twitter: [url]http://twitter.com/newstroll_de[/url]
  • Hallo André


    Vielen Dank für Deine schnelle Antwort. Habe das so gemacht wie Du sagtest, aber das hat nach der Installation och nicht funk. Muss ich da den Laptop noch einmal runter und hochfahren ?


    Es ist richtig, dass das .exe Dateine sind ? Die habe ich auf einen USB-Stick gespeichert und dann auf das frische Notebook kopiert und dort doppelgeklickt. Sie sind installiert worden, aber es läuft noch nix.


    Müsste da das WLAN und LAN nach der Installation schon laufen oder was muss ich da noch machen ?


    Vielen Dank Steven

  • Hallo,


    sicherlich wirst Du nach der jeweiligen Installation eines Treibers einen Re-Start machen müssen.


    Der Treiber installiert nur die Hardware, Konfigurationen wie z.B. WLAN/LAN musst Du natürlich danach noch vornehmen.


    Sicherlich ist es aber sinnvoll, eines nach dem anderen ordentlich vorzunehmen und nicht einfach alles auf einmal "wild durcheinander" zu installieren.


    Grüße
    André

    NEWSTROLL Die Newsletter-Software für Newsletterversand, -Marketing und -Service Web: [url]http://www.newstroll.de/[/url] Facebook: [url]http://www.facebook.com/NEWSTROLL[/url] Google+: [url]https://plus.google.com/b/113433448493735762451/[/url] Twitter: [url]http://twitter.com/newstroll_de[/url]
  • Hallo André


    Danke für Deine Antwort, aber ich bekomme da überhaupt nix zum laufen. Keine Ahnung was ich da noch alles machen muss. Ich habe jetzt meiner Meinung nach alles installiert was ich für WLAN und LAN brauche, aber da leuchtet im unteren rechten Eck der Taskleiste weder die beiden kleinen Fernseher noch sonst was für den Webzugang auf.


    Wenn ich in den Geräte Manager schaue, dann finde ich dort auch nur einen Eintrag für den 1234- LAN Adapter - weder WLAN noch Internet.


    Genauso wenn ich unter Netzwerkeigenschaften schaue - da ich auch nur der1234 LAN vorhanden und sonst nix.


    Kannst mir eventuell sagen was ich da noch machen muss ?


    Vielen Dank Steven

  • Hallo,


    was hat denn der "1234 LAN" im Geräte-Manager für Eigenschaften? Könnte es sich dabei um eine eingebaute Netzwerkkarte handeln?


    Grüße

    NEWSTROLL Die Newsletter-Software für Newsletterversand, -Marketing und -Service Web: [url]http://www.newstroll.de/[/url] Facebook: [url]http://www.facebook.com/NEWSTROLL[/url] Google+: [url]https://plus.google.com/b/113433448493735762451/[/url] Twitter: [url]http://twitter.com/newstroll_de[/url]
  • Hallo André


    Danke für Deine Hilfe und Tipps - waren echt gold wert !!! :D


    Ich habe die Fehler jetzt schon gefunden warum das alles nicht geklappt hat. Das waren alles so eine art "gezppte" Dateien, die in einem Unterordner gespeichert wurden. Musst diese Setup dateine erstmal ausführen und jetzt läuft alles prima :D


    Danke nochmals !


    Mfg steven

  • :roll:


    Sorry, dass hätte ich vielleicht dazu sagen sollen. Aber nachdem Du meintest, die Installation hat "etwas gemacht" ...


    Grüße
    André

    NEWSTROLL Die Newsletter-Software für Newsletterversand, -Marketing und -Service Web: [url]http://www.newstroll.de/[/url] Facebook: [url]http://www.facebook.com/NEWSTROLL[/url] Google+: [url]https://plus.google.com/b/113433448493735762451/[/url] Twitter: [url]http://twitter.com/newstroll_de[/url]
  • Aha - Du hast das gewusst :shock: OK - aber jetzt habe ich wieder was dazugelernt :wink:


    Eine Frage hätte ich aber dennoch. Was kann es denn sein, dass der IE beim nach unten und oben scrollen so langsam das Bild aufbaut ? Das ruckt so. Ist überhaupt nicht flüssig.


    Mfg

  • Noch was. Dieser unschöne Bildaufbau ist nicht nur beim IE sondern auch bei allen anderen Programmen. Überall wo gescrollte und verschoben werden muss ist das ruckeln. Sieht irgendwie aus als ob die Grafik nicht so recht mitkommt. Kann es sein, dass ich da auch einen neuen treiber brauche ? Kann man da irgendwo was einstellen ?


    Vielen Dank

  • das man soetwas einstellen kann, wäre mir neu.


    Aber ein Treiber-Update kann, wenn es der richtige Treiber und ein aktualisierter Treiber ist, sicherlich nicht schaden.


    Grüße

    NEWSTROLL Die Newsletter-Software für Newsletterversand, -Marketing und -Service Web: [url]http://www.newstroll.de/[/url] Facebook: [url]http://www.facebook.com/NEWSTROLL[/url] Google+: [url]https://plus.google.com/b/113433448493735762451/[/url] Twitter: [url]http://twitter.com/newstroll_de[/url]